Not affected by the OpenSSL Heartblead vulnerability.

We are NOT affected by the recently released OpenSSL vulnerability. All systems in production are running a OpenSSL version that is not affected by the Heartblead vulnerability.

The only possibility that you would be affected is if you are running a VDS and have installed your own affected version of OpenSSL.

Read more about it here http://heartbleed.com.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.